Posted: 01-09-2017

MaguttiCms update to Larvel 5.5

MaguttiCms update to Larvel 5.5

MaguttiCms now works with Laravel 5.5.

According to Laravel maguttiCMS now require:

  • PHP >= 7.0.0
  • OpenSSL PHP Extension
  • PDO PHP Extension
  • Mbstring PHP Extension
  • Tokenizer PHP Extension
  • XML PHP Extension

To learning more about Laravel 5.5 please check out the official documentationrelease notes, and the upgrade guide.